VMware vCenter Converter 6.3 Beta

By | 15 Eylül 2022

Vmware ortamına geçiş sağlarken en çok kullandığımız tool olan VMware vCenter Converter için geçen yıl artık güncellemem gelmeyeceği ve unsupport olacağı duyurulmuştu. Sözün düzü her kes buna çok şaşırdı.Vmware topluluğu ve talepler doğrultusunda tekrar yeni beta sürümünüm yayımlanması kararı almıştır. VMware vCenter Converter 6.3 Beta artık mevcut. VMware vCenter Converter ekibi bizleri vCenter Converter Beta programına katılmaya davet ediyor. Katılmak isteyenler  – vc-converter-beta@vmware.com adresine bir e-posta göndermesi yeterlidir.

Sürüm Notlarında Neler Var?

VMware Converter Standalone 6.3.0’ı aşağıdaki platformlara kurabilirsiniz:

  • Windows Server 2012 (64-bit)
  • Windows 8.1 (32-bit and 64-bit)
  • Windows Server 2012 R2 (64-bit)
  • Windows 10 (32-bit and 64-bit)
  • Windows Server 2016 (64-bit)
  • Windows Server 2019 (64-bit)
  • Windows 11 (64-bit)
  • Windows Server 2022 (64-bit)

VMware Converter Standalone, aşağıdaki çevrimdışı sanal makineleri  Hyper-V’den dönüştürebilir sunucular:

  • Windows Server 2012 (64-bit)
  • Windows Server 2012 R2 (64-bit)
  • Windows 10 (64-bit)
  • Windows Server 2016 (64-bit)
  • Windows Server 2019 (64-bit)
  • Windows 11 (64-bit)
  • Windows Server 2022 (64-bit

VMware Converter Standalone, aşağıdaki çevrimdışı sanal makineleri  VMware ürünlerinden ve sürümlerinden dönüştürebilir:

  • VMware vSphere 6.5 (Update 3)
  • VMware vSphere 6.7 (Update 3)
  • VMware vSphere 7.0
  • VMware vSphere 7.0 (Update 1)
  • VMware vSphere 7.0 (Update 2)
  • VMware vSphere 7.0 (Update 3)
  • VMware Workstation 16.x
  • VMware Fusion 12.x

Desteklenen İşletim Sistemleri

Converter Standalone 6.3.0, aşağıdaki işletim sistemlerini destekler:

  • Windows Server 2012 (64-bit)
  • Windows 8.1 (32-bit and 64-bit)
  • Windows Server 2012 R2 (64-bit)
  • Windows 10 (32-bit and 64-bit)
  • Windows Server 2016 (64-bit)
  • Windows Server 2019 (64-bit)
  • Windows 11 (64-bit)
  • Windows Server 2022 (64-bit)
  • CentOS 6.x (32-bit and 64-bit)
  • CentOS 7.x (64-bit)
  • Red Hat Enterprise Linux 6.x (32-bit and 64-bit)
  • Red Hat Enterprise Linux 7.x (64-bit)
  • Ubuntu 14.04 LTS (32-bit and 64-bit)
  • Ubuntu 16.04 LTS (32-bit and 64-bit)

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.